Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 24, 2026 - 10:00 CET
Scheduled
We want to inform you that our planned service and maintenance window has been brought forward to ensure continued service quality. The new date is Saturday, January 24, 2026, between 10:00 and 12:00 CET. Recent performance slowdowns have made it important for us to carry out this work sooner than originally scheduled, and doing so will help maintain the stability and responsiveness of the service.
During this window, all transactions and message flows may be delayed, and the platform will experience approximately 1 hour of downtime. The exact timing of the downtime within the maintenance window is not yet determined, so please be prepared for service interruption at any point during this period.
We will share updates once the maintenance begins and again when it has been completed on the day.
Thank you for your understanding and patience as we carry out this essential work to improve the performance and reliability of our platform.
Posted Jan 23, 2026 - 08:25 CET
This scheduled maintenance affected: Entré på webben and Entré klient.